Jump to content

Reasons why crossfade tool doesn't work


Recommended Posts

How are you doing the xfade? Via the mouse tool, or from the Inspector? Occasionally a fade won't show up but then clicking in the value in the inspector will cause it to display in the arrange. Also, try deleting your fade files ( Options > Audio ) and then let Logic redraw them. This won't screw anything up.


BTW, your HUGE image is breaking forum guidelines..... see item 8. I can't even get the whole page on my 27 inch monitor!

Link to comment
Share on other sites

Thanks jordito. i suppose i dont have anything after it to fade from.


If you look at the region representations in the audio bin, you can see that both files have regions in the arrange which amount to the entirety of the files.


With that then, does logic have a ripple style tool like in final cut?


Set the drag mode to shuffle R or Shuffle L.



Link to comment
Share on other sites

But in that case he should still see a white crossfade on the regions.


strikingtwice, you're not even seeing a crossfade?


BTW I have to remove your picture, it's way too big. We can handle pictures up to 800 pixels wide.


Yea Dave, sorry about that. SHouldn't be necessary anymore anyway.


So, no, i didn't see CF on the regions. They would show up on one or the other, but not across both of them. I just tried the exact same thing i did on one of the computers at work, and the fade worked fine. The only difference was this time i used bounce in place vs. export as audio file?? Don't see how that would make a difference.


Also, about the ripple edit, that drag mode doesn't change that, i don't want to move the whole region.


Thanks again for everyone's help


EDIT: I just tried to trim the beginning and ends to give me more space, and it still won't fade!!!!

Link to comment
Share on other sites

Ridiculous. I think it's the anchor points. check this out (hopefully this pic is smaller).


I moved the anchor points (used search peak in in sample editor - always wanted something like that in performer, i think they may have it now, but don't care). Apparently now I can crossfade. This is not really how i wanted it to work, and the edit is still not perfect. the complaint i have now is that I wanted the peaks to be matched up, but then when i move it, i can't fade again. It is definitely a problem with the anchors. Any suggestions?


Link to comment
Share on other sites

  • 2 years later...


This topic is now archived and is closed to further replies.

  • Create New...