Jump to content

Latency with MIDI controller! [SOLVED]


Recommended Posts

you aree probably using some high latency plug-ins that causes midis tobe delayed, have you tried enabling "low latency mode" and see if it fix?

just enable it for recording then disable it again once you have done.

you can find the button on your transport, if you don't see it customize the transport and enable the button.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...