Jump to content

does the flex tool work on comp tracks? [SOLVED]


1pauper1

Recommended Posts

does the flex tool work on comp tracks ?

or must it be flattened first.

 

i can't seem to make it do anything.....

when i set the left click tool to flex and

click over a spot in the comp track the flex tool

turns into a hand and drags the region.

Link to comment
Share on other sites

It's working fine for me. Try this:

 

1) At the top of your arrange window, select "Flex"

 

1290716384_ScreenShot2012-10-19at1_13_15PM.png.a25d0d1157bd81520e6b51bc04b26b74.png

 

2) In the track, select the flex algorithm you want to use. This should automatically analyze all files in that track for transients.

 

1585266007_ScreenShot2012-10-19at1_14_14PM.png.2569fe775e23fb90d2b4cc1477f2b0a2.png

 

My guess is that your track hasn't been analyzed for transients yet. Let us know if this solved the problem.

Link to comment
Share on other sites

i have edited the topic to read "comp track" to clarify the situation.

to me , takes and comps are the same.

 

in my screenshot you will see that

) the track is flexed to monophonic

) the flex tool is chosen as the left click tool

) when left clicked the tool turns to the move (hand/grab) tool

the screenshot does not capture the hand icon for some reason

but its there.

1749123686_flextool.thumb.png.415b8c645db8e2f974680c19a13aa301.png

Link to comment
Share on other sites

It's working fine for me. Try this:

 

1) At the top of your arrange window, select "Flex"

 

[attachment=1]Screen Shot 2012-10-19 at 1.13.15 PM.png[/attachment]

 

2) In the track, select the flex algorithm you want to use. This should automatically analyze all files in that track for transients.

 

[attachment=0]Screen Shot 2012-10-19 at 1.14.14 PM.png[/attachment]

 

My guess is that your track hasn't been analyzed for transients yet. Let us know if this solved the problem.

 

 

yes , but that does not look like you are using a take/comp track.

Link to comment
Share on other sites

I don't know if flex works inside a comp folder but it sure won't work on the outside of it. The waveform that you see displayed on the outside of the folder is not something that you can work with; it's merely a representation of what's inside. Try opening the take folder and then put the folder in edit mode, rather than swipe mode. (There's a menu item for this under the take folder's disclosure triangle. And you can assign that menu item to a key command.) I'm guessing that you might be able to try some flex edits at this point, since other editing functions, like moving, copying, splitting and resizing all work. Of course, you'll have to do those flex edits on the swiped areas.

 

Frankly though, I've never done it this way. First, I export my comp. Then I'll do my flex edits, usually on a merged file.

Link to comment
Share on other sites

i have edited the topic to read "comp track" to clarify the situation.

to me , takes and comps are the same.

They're not the same: a take is a recording of a performance. A comp, a.k.a. comp take, a.k.a. composite take, is a fake performance where you've edited the best bits and pieces of the various takes you recorded.

 

in my screenshot you will see that

) the track is flexed to monophonic

) the flex tool is chosen as the left click tool

) when left clicked the tool turns to the move (hand/grab) tool

the screenshot does not capture the hand icon for some reason

but its there.

Open your take folder!

 

pic.png.2b3af12fe2b9ce101b03547de8dcad1a.png

Link to comment
Share on other sites

  • 1 year later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...