Jump to content

Theres a midi signal but no sound!!! [SOLVED]


Recommended Posts

Caps lock keyboard and m audio uno midi usb interface not making sound

Although when you press a key on the keyboard or capslock keyboard under No In it shows the pressed chord name

need assistance this is a few month old problem.


also in the below photo (2nd) when I move the mouse and press the keys of the environment keyboard logic produces sound

I know this is a common problem but I havent found one answer. If there is a feed that touches on this with an answer send my way.

and and midi monitor application is recieving the signal. just no sound and the volume meter of track is unreponsive nada. PLEASE help


1st photo environment is showing that signal is being sent and understood but still no sound



Link to comment
Share on other sites

In case you've tried with a new empty project already (have you?), I'd try quitting Logic and moving both these files to the desktop:


Macintosh HD/Users/your name/Library/Preferences/com.apple.logic.pro.cs


Macintosh HD/Users/your name/Library/Preferences/com.apple.logic.pro.plist


Open Logic again and see if the problem persists?



Link to comment
Share on other sites

And the two files that i moved to the desktop do they have to stay there? what are they for?


Those are preference files, you can go ahead and put them back (replacing the new ones that have been created by Logic).


Few questions the corrupt logic project can it be salvaged.


You could try importing the contents of the old project to a new one, yes.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...