Jump to content

i only have 4 audio tracks available how can i change that s


Recommended Posts

ever since my hard drive crashed and i had to reinstall logic nothing seems to be working properly.

When i click on my audio track after creating a new track to assign it "audio 1" or "audio2" it will only let me choose 4 audio tracks. i can choose up to 32 instrument tracks and if I crate a new file i have the option of 32 audio tracks (which is what i selected in the set up) but on this particular new file that i have already done a ton of work on , now that its time to insert more audio tracks to record vocals, i canT! i am sure there has to be some setting i am missing to enable the rest of my audio tracks? its so wierd because its already enabled on other songs or new songs that i create

any suggestions how to get my audio tracks to be able to be named from 5 on so that i can keep recording audio?




Link to comment
Share on other sites

yes! i have 32 tracks enabled there! thats what i am saying it is soooo odd.

if i open a new project, it will allow me 32 audio tracks, butnot on this current project. any other things i can try????!!!



Link to comment
Share on other sites

OMG! track>create multiple TOTALLY WORKED. thank you so much. at least now i can finish up vocals.


I think i need to buy the logic upgrade because all of these bugs are making me nuts!


thank you again sooo much!



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...