Jump to content

Help setting up my new Motu!!


doubledave2222

Recommended Posts

I just purchased a motu 8pre and im having some issues getting it started. With most mac devices you should just be able to plug and play, but for some reason i can get it to read my motu using firewire.

 

with that being said, do i need to use the CD to install? Im pretty sure this is what i have to do but i keep getting an error:

 

1008:5,-35 Drive not Found. Error creating file.

 

And then the installer shuts off and i cant do anything... what should i do?

Link to comment
Share on other sites

i think i figured it out, when i went to the motu site i think i clicked the wrong type of mac that i had. I clicked mac os 9 instead of os x. This may mean my cd was made for os 9 and not os x since i got the same error going on os 9.

 

Let me make sure everything works and ill respond back.

Link to comment
Share on other sites

I did check my system profiler and something does show up, but my mac wont read it. I am running a Macbook Pro Os X 1.4.7. I was on support with sweetwater (where i ordered it) and they ran me through all the drivers to get and that didnt work.

 

I am most upset about how the motu support line is BUSY and they dont even put me on hold, but i get the busy signal. Right now sweetwater is shipping me a new firewire cable, because that could be the problem ( i doubt it) but i guess ill find out. If not, i have no clue what the deal is.

 

also, what is motu's email for support? I cant seem to locate the actual email address for tech support (dont link me just write it thanks)

 

anyone have any ideas?

-dave

Link to comment
Share on other sites

Hello, I'm a fellow MOTU user.

 

You can email MOTU support once you've logged into MOTU's site. Because they've secured the support side of the site, external links don't work.

 

I can't help but feel you haven't installed the correct drivers for your Mac.

 

Go to the Downloads section of MOTU's site, and click on the Apple, then downoad the MOTU Universal Audio Install- OSX

 

Bear in mind that downloading does not install the drivers.

 

You need to double-click on the downloaded .zip file once completed to reveal the driver installer. Then double-click the installer to be guided through the installation procedure.

 

You will be asked for an Administrator password. Choose Firewire USB install option, and follow on-screen instructions.

 

If this is all a bit basic, I apologise, I'm just making sure we've covered the basics. . . .

Link to comment
Share on other sites

Hi, I had the exact same problem yesterday. The MOTU site is a bit confusing but I managed to get there in the end.

 

Register at the site and download the drivers, audiodesk, FW/usb drivers for your intfc. Also download any firmware updates that are available for your intfc.

 

Once you have installed all these, follow the guide in the manual as to how to set up the Audio and Midi for your system.

 

It takes a while but you will get there in the end. I also tried calling an emailing MOTU but have still not got anybody to pick up the phone or answer my email. Hhhmmm, not exactly encouraging, but I did it myself after some preseverence and headscratching!

 

Good luck!

 

Mads :wink:

Link to comment
Share on other sites

whats intfc is that interface? and for the midi setup, should i see the motu under midi devices? And exaclty what drivers did you install and where can i find the updates. I appreciate the reply i just need a little more guidance is all. Im gonna give it a go... ill post back in a few.
Link to comment
Share on other sites

HI, I have the Ultralite so may have different drivers than you but I think this will be what you need:

 

MOTU MIDI Drivers for OS X

http://www.motu.com/download/download_matching_downloads.html?platform_id=2&product_id=16

 

MOTU Universal Audio Install- OSX

http://www.motu.com/download/download_matching_downloads.html?platform_id=2&product_id=14

 

And audiodesk here:

http://www.motu.com/download/download_matching_downloads.html?platform_id=2&product_id=2

 

Hope this helps!

Link to comment
Share on other sites

Oops, yeah intfc is interface, just used to these abreviations from work.

 

Hope you get somwhere with your MOTU, I am sure you will as it sounds just like what happened to me!

Link to comment
Share on other sites

ive tried installing uninstalling, having the motu on during installation, having it off during installation, i tried both universal audio installs, i tried every extra little update, i honestly dont know what the heck the problem is this makes no sense to me.
Link to comment
Share on other sites

Go to the MOTU site, go to the product page for the 8pre and read everything carefully. Its interresting, and youll learn a lot about your product and its software. While your there, download the latest versions of the drivers and software your your OS, and follow the install instructions carefully. Before doing that of course, uninstall your drivers and software for the MOTU.
Link to comment
Share on other sites

:( i think i got a defective 8pre. Sweetwater sent me a new wire and that didnt help anything, and i even tried the product on two different computers, installing all the drivers support told me to install, still no luck. I have to send it in monday, they are gonna cover the charges and airship me a new one. This sucks i was pumped to get this and so dissapoined and frustrated trying to set it up :(

 

if the new one doesnt work then i may kill someone.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...