Jump to content

pops crackles


iainedward

Recommended Posts

Hello,

 

getting pops and crackles on playback and on finished bounce ( real time ) for example,, only recorded one acoustic guitar with no plugins ... changed buffer setting.. still the same. the crackles are not recorded on the audio track itself as they are random ( sometimes ) on playback..

. My thought is it could be a sync thing .. Am using a motu 896 and an 828 as an aggregate device... to give me 16 tracks through analogue desk for multitrack recording / / hands on mixing..

 

any ides?

 

Iain

 

Logic version and sub-version ….logic pro x

• OS X version and sub-version ... OS 10.10.03

• Computer ….macbook pro retina late 2013

• Processor…. 2.8 ghz intel core 17

• Memory…..16 gb ram

• Audio interface manufacturer and mode….lmotu 896 linked to motu 828

• MIDI Controller manufacturer and model .. m. audio

Link to comment
Share on other sites

just tied that and no ,, clean as a whistle.. so the original audio is clean .. only crackles when playing back the audio with the 896 and 828. linked .. it seems.. it is not the analogue hardware as when I loop a part it is in the same place for a while then when I stop and start , sometimes it is gone... so quite random..
Link to comment
Share on other sites

just tied that and no ,, clean as a whistle.. so the original audio is clean .. only crackles when playing back the audio with the 896 and 828. linked .. it seems.. it is not the analogue hardware as when I loop a part it is in the same place for a while then when I stop and start , sometimes it is gone... so quite random.

 

also don't think it is a power thing as the only thing changed since my upgrade is the computer and the version of logic..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...