Jump to content

Does anyone use Pro-53 with Logic X?


Audacity

Recommended Posts

All of my other 32-bit plug-ins work with 32Lives (Sylenth, Vanguard, etc.), but Pro-53 crashes the AU validation. It sucks because I have to keep Logic Pro 9 installed to just for one plugin. Is there some fix to get it going, or perhaps another method besides 32Lives?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...