Jump to content

input monitor / configure track header problem


Recommended Posts


The Input monitoring button has disappeared from the track header and can't be brought back by using 'configure track header' - is this maybe a bug? All other buttons listed in 'configure track header' behave normally. 

[i made a screen recording to demonstrate but the forum won't allow .mov or .mp4 attachments]


Input monitoring is currently stuck ON for the focused track (though not displayed as such) and I'm in a rehearsal with a group of dancers playing back an arrangement in Logic through a PA, without my interface - which means I have a problem with feedback through the internal mic whenever that track is focused for editing. I've had to pull the internal input volume down in system preferences, as Logic didn't like me choosing 'none' for input in Preferences>Audio>Devices - it kept resetting to 'built in microphone'!


I have tried unchecking 'Input monitoring only for focused tracks' in Preferences>Audio>General and it didn't make a difference.

Any ideas, thanks in advance!

Link to comment
Share on other sites

I had a similar problem once and your set up seems a similar spec to mine.  


How are you playing back the arrangement if not through an interface - is it mini jack out of the Left Hand side of your computer and into a PA/Speaker system? ( give a bit more detail on this.  Have you tried: 


i) quitting Logic and then switching off built in mic in Audio Set up - then  restarting? 

ii) Open a different existing project and see if the problem with Input Monitoring not being available in Configure Global Tracks is also in that one? 

iii) Cut and paste everything into a new project from template (ie if you can ask them to give you 5' minutes ) ?

Link to comment
Share on other sites

Yes, from the mini jack output into a PA. Not ideal but convenient as my interface is set up in a different room for recording.


It appears to be project specific, other projects show the input monitor buttons.


Don't want to Cut and paste to a new project as there are 55 audio tracks all with plugins and routing!


I think It's an issue with constantly changing the audio device in preferences when moving from room to room (MOTU in the studio, Dante in the theatre, and built in output for playback in the rehearsal room). I've just had some success by changing the audio device in preferences before opening the project. Not sure yet if this is completely solved but I'll update here if I figure it out!

Link to comment
Share on other sites

  • 5 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...