Jump to content

Ignore tempo in Live Loops?


Recommended Posts

This is perhaps a bit of a curve ball question.


I have a whole bunch of sound FX and music stings that I need to 'spin in' in a live online performance. For a range of reasons it would be handy to use Live Loops to do this but when I try this, Live Loops is trying to match the tempo and so some sounds are sped up or slowed down. Is there a way to just have them play at 1:1 i.e. whatever tempo they are at, it just plays them.


For example I have various atmosphere tracks, rain, river sounds that I've set to loop. I then have some musical sound FX like a radio broadcast and musical interludes that aren't set to loop which are all just single audio files. I then have other effects that are made up of several sounds that I can either then trigger so they all play and loop as one but also play individual effects within them.


I've tried setting the temp of the project to Auto and to Adapt but neither quite work. I realise that I'm not using Live Loops for what it was intended for but then these aren't normal times and just trying to make do with what I have available.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...