Jump to content

Midi region greyed out while recording audio?


Radiussound
 Share

Go to solution Solved by Radiussound,

Recommended Posts

  • Solution

Hi guys,

 

Can you help me with this?

 

A software instrument’s output is set to Bus 1.

An audio track’s input is set to Bus 1.

Goal is (not to bounce in place) to record the softsynth’s output to the audio track.

When I press record I don’t hear anything and the midi region is greyed out, but when I play back the recorded audio I hear it is recorder.

I want to be able to hear it while recording.

How to set this up correctly?

 

I have never experienced this before.

 

Thanks.

RadiusSound

 

Edit:

The problem solved itself, I did not change anything, now it works.

I’ll repost again if the problem comes back again.

:)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...