Jump to content

Contents of selected region disappear, when volume fader moved in play mode


space
 Share

Recommended Posts

I have a region selected, I can the see the contents on the region in the piano roll, then press play, I can hear the contents of the region.

I then move the volume fader, the contents of the region disappear, the region is still selected though. I 'select' the region again and the contents reappear.  

I created a new project and this problem doesn't occur, its just suddenly started to happen - I have no idea why this just happoened at all, have I pressed something?

Restarting the Mac Studio and it still happens in this particular project. 

 

Link to comment
Share on other sites

4 minutes ago, space said:

I have a region selected, I can the see the contents on the region in the piano roll, then press play, I can hear the contents of the region.

I then move the volume fader, the contents of the region disappear, the region is still selected though. I 'select' the region again and the contents reappear.  

I created a new project and this problem doesn't occur, its just suddenly started to happen - I have no idea why this just happoened at all, have I pressed something?

Restarting the Mac Studio and it still happens in this particular project. 

I then saved this project and gave it a new name and the problems still persists. 

Link to comment
Share on other sites

6 minutes ago, David Nahmani said:

Looks like some form of project corruption I'm afraid. Feel free to attach a copy of your project here (along with a detail of steps to reproduce the issue) if you'd like one of us to experiment with it. 

Hi David, yes it seems so its so frustating too.  I guess I could start from scratch and copy over the regions etc and build it up again.  I won't though as it was nearly finished and not that big, this thing is what if this happened on a huge project which wasn't near the end. 

I've uploaded the project file, deleted everything in the project apart from one region (as it was happening to all the regions) and left one region on the track.  I also deleted the samples/audio files, press Skip All. 

Instructions 

  • Select the region
  • Open the piano roll
  • The contents of the piano roll should be visible 
  • Press play 
  • Move the volume fader 
  • The region is still selected but the contents now disappear 

Many Thanks!

Region contents disappear when volume fader is moved.zip

Link to comment
Share on other sites

I was able to reproduce this issue in your project, it does look like your project is corrupted. There are other unexpected behaviors there. 

As a workaround, you could delete that track from the original project, and reimport that one from that project, and that will probably fix it (I tried importing that one from that project into a new empty project and that fixed it). 

Link to comment
Share on other sites

2 minutes ago, David Nahmani said:

I was able to reproduce this issue in your project, it does look like your project is corrupted. There are other unexpected behaviors there. 

As a workaround, you could delete that track from the original project, and reimport that one from that project, and that will probably fix it (I tried importing that one from that project into a new empty project and that fixed it). 

Oh nice, cheers for having a look - what other unexpected behaviours did you come across?

Yes I thought about importing as a work around, but didn't get around to trying it out.  Glad you did and found it worked!

  • Like 1
Link to comment
Share on other sites

Just now, space said:

what other unexpected behaviours did you come across?

I realized that turning off the Link mode make the issue disappear. Then when I turned it back on the notes disappeared again, and now I could no longer turn the Link mode off. I could also no longer deselect the region in the Tracks view by clicking the background. 

It's frustrating when a project gets corrupted like that. 😢

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...