Jump to content

no midi in from controller

Go to solution Solved by Atlas007,

Recommended Posts

hi all.

i have a monogram controller set up to use as a midi controller.

for some reason its stopped working but i can see it as an input in logics midi input prefs and i can use it to learn / assign to a parameter.

but it isnt showing up as midi in / out and therefore i cant use it for modulation wheel stuff which is what i have it for primarily.

any ideas what i could try?

Screenshot 2023-02-02 at 15.03.43.png

Screenshot 2023-02-02 at 15.03.49.png

Link to comment
Share on other sites

thanks for this.

i went to control surfaces and realised that the input and output for plugsearch was the monogram.

so i changed it back to plug search as the in/out and the monogram worked fine.

no idea how that would have changed but fixed it.

thanks for your help, that pointed me in the right direction 🙂

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...