Jump to content

Bouncing quality of recorded tracks


RSinnott

Recommended Posts

Hello this is my first post and I tried looking around for a similar post but wasnt able to find one.If there is one please redirect me and im sorry for the double post. I am using a Macbook with Logic Pro 8.0.2. When I record with my friends the music sounds great on logic, but when I go to bounce to mp3, it is either to quiet or is very distorted/peaking. I am very new to Logic and assume there is a simple way of fixing this but I haven't been able to figure it out. Any help would be greatly appreciated. An additional piece that I forgot to mention was when I record on my own (with fewer tracks) I am able to make it louder without peaking but still have trouble getting it to be as loud as I want. Thanks in advance for any help.

 

 

Ryan

Link to comment
Share on other sites

You need some basic knowledge of mixing. Google the meaning of audio compression, audio limiting, digital clipping.

A quick fix would be to put an Adaptive Limiter on your Output Track. You don't want that track to be metering in the red.

Second, don't bounce to mp3 if you want quality. Bounce to a CD-type file like AIFF, it's uncompressed and therefore more quality than mp3.

Link to comment
Share on other sites

I have some basic knowledge for mastering and compression but it was really just a matter of a mental block. I never tried to see the settings of the output. Dumb mistake but thanks so much for just getting it to click. Im sorry I added an extra topic. Dumb mistake on my part :oops: Thanks again though that was a big help.

 

 

Ryan

Link to comment
Share on other sites

I would agree with the above suggestions. In David's (who is a moderator here) fine book that is part of the Apple Pro Training series (pg 351) he suggests that if you're not going to master the recording put a compressor (Analog Tape Compression setting) and then an Adaptive Limiter on the master channel strip. That seems to work well for me, as I haven't gotten into using the mastering tool yet. I'd also agree with bouncing to an uncompressed format, but if you have to use Mp3, use the highest bit rate to encode it as possible.

 

See: http://www.logicprohelp.com/viewtopic.php?t=18188 for links to that book - essential reading for Logic users!

 

Regards,

-Frank

Link to comment
Share on other sites

hey, RS--

 

Welcome. I just discovered something myself--I had never opened the 'mixer' screen while working on a song, but when I did I discovered that my Master fader was set to +6db, which explained why I kept getting distortion even though my individual channels and my outputs 1-2 were set lower than usual. I fixed the master fader setting and all was well. Check it out!

 

Doug

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...