Jump to content

Merging two automation lanes for the same parameter in the same track


ptrickf
 Share

Go to solution Solved by ptrickf,

Recommended Posts

Hello, I have somehow got two separate automation lanes for an amplitube wah wah that I'm controlling from an expression pedal in the Audio 5 track. The bottom lane (3 Amplitube 5: Param 2) in the screenshot is the one now controlled by the pedal. The upper lane (Param 2) is not controlled by the pedal but is still connected to the wah wah on playback. Is there any way of merging these two automation tracks?

I've been tearing my hair out for the last few hours to find a solution...when what I should obviously do is 1. delete the upper lane and redo the wah wah... and then 2. learn to set up automation properly once and for all

Screenshot 2022-10-24 at 09.40.08.png

Edited by ptrickf
Link to comment
Share on other sites

1 minute ago, ptrickf said:

Yes, I think you mean this.

Yes, that's what I meant. 

So here's what you should do, after doing careful backups just to make sure you don't lose anything: 

  1. In the Param2 lane, use the Automation Select Tool to select all unnecessary automation data (for example the data after bar 169) and press delete to delete it. 
  2. Click the automation parameter pop-up menu and hold down Option while you choose 3 AmpliTube 5: Param 2.
  3. In the alert, choose "Copy and Convert". 
  • Love 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...